How to Fix the Error '0x800CCC78' in Microsoft Outlook?
Error
While sending or receiving email messages in Microsoft Outlook, you may receive an error message that is similar to the one as shown in Figure 1.
Cause
Outlook error '0x800CCC78' generally occurs when the Outgoing Server Settings for your email is not configured properly.
Resolution
To resolve this behavior follow the steps as mentioned below.
Go to Tools>> 'Account Settings' as shown in Figure 2.
When the E-mail Accounts window opens up, select the email account which need modification and click on Change as shown in Figure 3.
Then click on More Settings... as shown in Figure 4.
Click on Outgoing Server tab in the Internet E-mail Settings window and check the box My outgoing server (SMTP) requires authentication, and ensure that the radio-button Use same settings as my incoming mail server is selected, as shown in Figure 5.
Click OK to close the Internet Email Settings window.
Note: Do not click the Test Account Settings... button to test the settings. This will fail.
Click on Next and then on the Finish button to close the Internet E-mail Settings window.
Click on Close button to close the Account Settings window. SMTP authentication has now been enabled.
Try sending yourself a test e-mail message to make sure it works.